Degraded search API
Updated
Sep 21, 2026 at 10:32pm UTC
we continue to work on backfilling the events for the affected timeline.
Affected services
Updated
Sep 21, 2026 at 9:55pm UTC
we are still working on backfilling the events for the affected timeline.
Affected services
Updated
Sep 21, 2026 at 9:14pm UTC
we are still working on backfilling the events for the affected timeline.
Affected services
Updated
Sep 21, 2026 at 8:37pm UTC
Search latency has been resolved and we are working on backfilling the events for the affected timeline.
Affected services
Updated
Sep 21, 2026 at 8:16pm UTC
We are syncing older events. There should not be any data loss.
Affected services
Updated
Sep 21, 2026 at 8:06pm UTC
Issue has been identified and we are working on remediation.
Affected services
Created
Sep 21, 2026 at 7:33pm UTC
Degraded search API - search API has high latency and delayed event ingestion
Affected services