Back to overview
Resolved

Webhooks Degradation

Sep 17, 2026 at 1:30am UTC
Affected services
Webhooks

Resolved
Sep 17, 2026 at 2:49am UTC

The team has fixed the issue and all service are back to normal.

Updated
Sep 17, 2026 at 2:26am UTC

We have identified the root cause of the issue and are working on a fix.

Created
Sep 17, 2026 at 1:30am UTC

Webhooks deliverability is degraded. The team is investigating and is looking for a resolution.