Back to overview
Resolved
Ingress endpoint degradation
Sep 11, 2026 at 1:50am UTC
Affected services
Server API - Global (US)
Resolved
Sep 11, 2026 at 3:46am UTC
The issue has been resolved and systems are back to normal.
Affected services
Updated
Sep 11, 2026 at 3:33am UTC
The team has identified the issue and is working towards a resolution.
Affected services
Created
Sep 11, 2026 at 1:50am UTC
At 8:50pm we observed an elevated error rate in our US region for our Visitor API and Search Event API. The team is investigating.
Affected services