Back to overview
Resolved
Ingress endpoint degradation
Aug 28, 2026 at 12:31pm UTC
Affected services
Identification - Global (US)
Resolved
Aug 28, 2026 at 12:34pm UTC
The system is stable. Our engineers are investigating the root cause.
Affected services
Created
Aug 28, 2026 at 12:31pm UTC
Between 1:31:30pm and 1:34pm UTC, we observed an elevated error rate and higher-than-normal latency in our US region for our Ingress endpoint. Our engineers are investigating.
Affected services