Back to overview
Resolved

Throttling issues in the Database layer

Aug 21, 2026 at 10:10pm UTC
Affected services
Identification - Global (US)

Resolved
Aug 21, 2026 at 11:26pm UTC

We have identified the issue to be actually a non-issue, and systems are and were stable.

Updated
Aug 21, 2026 at 10:24pm UTC

No noticeable timeout/latency impact on the ingress is expected at this time.

Created
Aug 21, 2026 at 10:10pm UTC

We are investigating possible intermittent degraded identification functionality