Back to overview
Resolved

Sign-ups failing at Management API

Aug 14, 2026 at 4:17pm UTC
Affected services
Dashboard
Management API

Resolved
Aug 14, 2026 at 4:58pm UTC

All services are restored to normal operation.

Updated
Aug 14, 2026 at 4:46pm UTC

The team has identified the root cause of the issue and is working on resolving it.

Created
Aug 14, 2026 at 4:17pm UTC

Sign-ups failing at Management API. The team is investigating.